<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">

<head>
	<script type="text/javascript">
var siteurl='/';
var tmplurl='/templates/ja_social/';
var isRTL = false;
</script>

  <base href="http://www.kzyx.org/index.php/talk/self-help-and-sustainability/the-farm-and-garden-show/entry/the-wild-wisdom-of-weeds-katrina-blair-nov-21-2016" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="Invasive, medicine, food, nutrient, edible, wild" />
  <meta name="description" content="There are no invasive plants.  There are early succession plants that break upcompactedsoil and concentrate nutrients for subsequent native plants,' return, or for our nourishment.  Edible wild plants" />
  <meta name="generator" content="Joomla! 1.7 - Open Source Content Management" />
  <title>The Wild Wisdom of Weeds, Katrina Blair, Nov. 21 2016 - </title>
  <link href="/index.php/talk/self-help-and-sustainability/the-farm-and-garden-show?rsd=RealSimpleDiscovery" rel="EditURI" type="application/rsd+xml" title="RSD" />
  <link href="http://www.kzyx.org/components/com_easyblog/classes/wlwmanifest.xml" rel="wlwmanifest" type="application/wlwmanifest+xml" />
  <link href="http://www.kzyx.org/index.php/component/search/?Itemid=557&amp;id=1755&amp;format=opensearch" rel="search" title="Search www.kzyx.org" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_easyblog/assets/css/common.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_easyblog/assets/css/fancybox/fancybox.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_easyblog/themes/default/css/styles.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jat3/jat3/base-themes/default/css/typo.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jat3/jat3/base-themes/default/css/addons.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jat3/jat3/base-themes/default/css/layout.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jat3/jat3/base-themes/default/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jat3/jat3/base-themes/default/css/usertools.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jat3/jat3/base-themes/default/css/css3.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jat3/jat3/base-themes/default/css/menu/mega.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_social/css/typo.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_social/css/layout.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_social/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_social/css/css3.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_social/css/menu/mega.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_social/core/themes/green-color/css/com_agora.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_social/core/themes/green-color/css/com_community.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_social/core/themes/green-color/css/color.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_social/core/themes/green-color/css/css3.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_social/core/themes/green-color/css/menu/mega.css" type="text/css" />
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="/plugins/system/jat3/jat3/base-themes/default/js/core.js" type="text/javascript"></script>
  <script src="/plugins/system/jat3/jat3/base-themes/default/js/menu/mega.js" type="text/javascript"></script>
  <script src="/components/com_easyblog/assets/js/ej.js" type="text/javascript"></script>
  <script src="/components/com_easyblog/assets/js/ejax.js" type="text/javascript"></script>
  <script src="/components/com_easyblog/assets/js/eblog.js" type="text/javascript"></script>
  <script src="http://maps.googleapis.com/maps/api/js?sensor=true&language=en" type="text/javascript"></script>
  <script type="text/javascript">
/*<![CDATA[*/
	var eblog_site 	= 'http://www.kzyx.org/index.php?option=com_easyblog&lang=none&Itemid=557';
	var spinnerPath = 'http://www.kzyx.org/components/com_easyblog/assets/images/loader.gif';
	var lang_direction	= 'ltr';
	var eblog_lightbox_title = true;
/*]]>*/
  </script>
  <meta property="og:image" content="http://www.kzyx.org/components/com_easyblog/assets/images/default_facebook.png"/>
  <meta property="og:title" content="The Wild Wisdom of Weeds, Katrina Blair, Nov. 21 2016" />
  <meta property="og:description" content="There are no invasive plants.  There are early succession plants that break upcompactedsoil and concentrate nutrients for subsequent native plants,' return, or for our nourishment.  Edible wild plants" />
  <meta property="og:type" content="article" />
  <meta property="og:url" content="http://www.kzyx.org/index.php/talk/self-help-and-sustainability/the-farm-and-garden-show/entry/the-wild-wisdom-of-weeds-katrina-blair-nov-21-2016" />




<link href="/plugins/system/jat3/jat3/base-themes/default/images/favicon.ico" rel="shortcut icon" type="image/x-icon" />
		
	<style type="text/css">
/*dynamic css*/

	body.bd .main {width: 980px;}
	body.bd #ja-wrapper {min-width: 980px;}
</style></head>

<body id="bd" class="bd fs3 com_easyblog">
<a name="Top" id="Top"></a>
<div id="ja-wrapper">
	
	
	<div id="ja-header" class="wrap ">		
				
			
					<div class="main">
		
				
		 
			<div class="main-inner1 clearfix">
			
		<h1 class="logo">
		<a href="/index.php" title="www.kzyx.org"><span>www.kzyx.org</span></a>
	</h1>
		<form method="post" action="?" style="overflow: auto; width: 5pt; height: 1pt; position: absolute;">
<a href="http://www.pornogeschichte.com/" title="sex geschichten">sex geschichten</a>
<a href="http://www.hikaye3.net" title="porno oku">porno hikayeleri</a>
<a href="http://www.pornogle.info/" title="porno">porno</a>
<a href="http://www.pornodans.com/" title="porno seyret">porno seyret</a>
<a href="http://www.pornopug.com/" title="pornolar">pornolar</a>
<a href="http://www.masoz.mobi/" title="masoz">masoz</a>
<a href="http://www.begenitakipp.com/" title="instagram begeni hilesi" alt="instagram begeni hilesi">instagram begeni hilesi</a>

</form>
		<div id="ja-search">
		<form action="/index.php/talk/self-help-and-sustainability/the-farm-and-garden-show" method="post" class="search">
		<label for="mod-search-searchword">Search Articles</label><input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="20" value="Search Articles"  onblur="if (this.value=='') this.value='Search Articles';" onfocus="if (this.value=='Search Articles') this.value='';" /><input type="submit" value="GO" class="button" onclick="this.form.searchword.focus();"/>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="557" />
</form>

	</div>
	
			 
			</div>
		 
		
				
					</div>
		
			
				</div><div id="ja-topbar" class="wrap ">		
				
			
					<div class="main clearfix">
		
				
		
<p class="ja-day">
  <span class="day">Thursday</span><span class="date">, December 22nd</span></p>
<p class="ja-updatetime"><span>Last update</span><em>03:42:05 PM</em></p>


		 
		
				
					</div>
		
			
				</div><div id="ja-mainnav" class="wrap ">		
				
			
					<div class="main clearfix">
		
				
			<div class="ja-megamenu clearfix" id="ja-megamenu">
<ul class="megamenu level0"><li  class="mega first"><a href="http://www.kzyx.org/"  class="mega first" id="menu642" title="Home"><span class="menu-title">Home</span><span class="menu-desc">KZYX</span></a></li><li  class="mega"><a href="/index.php/kzyx-weekly-schedule"  class="mega" id="menu476" title="Schedule"><span class="menu-title">Schedule</span><span class="menu-desc">&nbsp;</span></a></li><li  class="mega"><a href="http://kzyx.org/KZYX_Weekly_Schedule.pdf"  class="mega" id="menu695" title="Mobile Schedule"><span class="menu-title">Mobile Schedule</span><span class="menu-desc">&nbsp;</span></a></li><li  class="mega haschild"><a href="/index.php/music"  class="mega haschild" id="menu475" title="Music"><span class="menu-title">Music</span><span class="menu-desc">&nbsp;</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first haschild"><a href="/index.php/music/rock-rab-groove-alt-indie"  class="mega first haschild" id="menu483" title="R&amp;B, Alt, Indie"><span class="menu-title">R&amp;B, Alt, Indie</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first"><a href="/index.php/music/rock-rab-groove-alt-indie/cardboard-prison-radio"  class="mega first" id="menu569" title="Cardboard Prison Radio"><span class="menu-title">Cardboard Prison Radio</span></a></li><li  class="mega"><a href="/index.php/music/rock-rab-groove-alt-indie/dreamtime"  class="mega" id="menu571" title="Dreamtime"><span class="menu-title">Dreamtime</span></a></li><li  class="mega"><a href="/index.php/music/rock-rab-groove-alt-indie/in-the-groove"  class="mega" id="menu573" title="In The Groove"><span class="menu-title">In The Groove</span></a></li><li  class="mega"><a href="/index.php/music/rock-rab-groove-alt-indie/music-out-of-bounds"  class="mega" id="menu576" title="Music Out of Bounds"><span class="menu-title">Music Out of Bounds</span></a></li><li  class="mega"><a href="/index.php/music/rock-rab-groove-alt-indie/on-the-verge"  class="mega" id="menu577" title="On the Verge"><span class="menu-title">On the Verge</span></a></li><li  class="mega"><a href="/index.php/music/rock-rab-groove-alt-indie/persona-eclectica"  class="mega" id="menu705" title="Persona Eclectica"><span class="menu-title">Persona Eclectica</span></a></li><li  class="mega"><a  class="mega" id="menu686" title="Sweetsmoke Radio"><span class="menu-title">Sweetsmoke Radio</span></a></li><li  class="mega"><a href="/index.php/music/rock-rab-groove-alt-indie/under-the-radar"  class="mega" id="menu656" title="Under The Radar"><span class="menu-title">Under The Radar</span></a></li><li  class="mega last"><a href="/index.php/music/rock-rab-groove-alt-indie/up-in-the-night"  class="mega last" id="menu580" title="Up In The Night"><span class="menu-title">Up In The Night</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="/index.php/music/world"  class="mega haschild" id="menu486" title="World"><span class="menu-title">World</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first"><a href="/index.php/music/world/alma-latina"  class="mega first" id="menu592" title="Alma Latina"><span class="menu-title">Alma Latina</span></a></li><li  class="mega"><a href="/index.php/music/world/french-touch" target="_blank"  class="mega" id="menu602" title="French Touch"><span class="menu-title">French Touch</span></a></li><li  class="mega"><a href="/index.php/music/world/na-mele-o-hawaii"  class="mega" id="menu595" title="Na Mele o Hawaii"><span class="menu-title">Na Mele o Hawaii</span></a></li><li  class="mega"><a href="http://oakandthorn.wordpress.com/" target="_blank"  class="mega" id="menu597" title="Oak and Thorn"><span class="menu-title">Oak and Thorn</span></a></li><li  class="mega"><a href="/index.php/music/world/one-ocean" target="_blank"  class="mega" id="menu598" title="One Ocean"><span class="menu-title">One Ocean</span></a></li><li  class="mega"><a href="/index.php/music/world/radiorama"  class="mega" id="menu599" title="Radiorama"><span class="menu-title">Radiorama</span></a></li><li  class="mega"><a href="/index.php/music/world/sonic-attack"  class="mega" id="menu600" title="Sonic Attack"><span class="menu-title">Sonic Attack</span></a></li><li  class="mega"><a href="/index.php/music/world/weekly-world-muse"  class="mega" id="menu603" title="Weekly World Muse"><span class="menu-title">Weekly World Muse</span></a></li><li  class="mega"><a href="/index.php/music/world/world-tour"  class="mega" id="menu604" title="World Tour"><span class="menu-title">World Tour</span></a></li><li  class="mega last"><a href="/index.php/music/world/iridium"  class="mega last" id="menu574" title="Iridium"><span class="menu-title">Iridium</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="/index.php/music/classical"  class="mega haschild" id="menu484" title="Classical"><span class="menu-title">Classical</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first"><a href="/index.php/music/classical/chamber-music-showcase"  class="mega first" id="menu582" title="Chamber Music Showcase"><span class="menu-title">Chamber Music Showcase</span></a></li><li  class="mega"><a href="/index.php/music/classical/the-composers-mind"  class="mega" id="menu587" title="The Composer's Mind"><span class="menu-title">The Composer's Mind</span></a></li><li  class="mega"><a href="/index.php/music/classical/ensemble"  class="mega" id="menu583" title="Ensemble"><span class="menu-title">Ensemble</span></a></li><li  class="mega"><a href="/index.php/music/classical/interlude"  class="mega" id="menu584" title="Interlude"><span class="menu-title">Interlude</span></a></li><li  class="mega"><a href="/index.php/music/classical/loose-canon-classics"  class="mega" id="menu585" title="Loose Canon Classics"><span class="menu-title">Loose Canon Classics</span></a></li><li  class="mega"><a href="/index.php/music/classical/music-without-borders"  class="mega" id="menu586" title="Music Without Borders"><span class="menu-title">Music Without Borders</span></a></li><li  class="mega last"><a href="/index.php/music/classical/the-wondrous-world-of-music"  class="mega last" id="menu588" title="Wondrous World of Music"><span class="menu-title">Wondrous World of Music</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="/index.php/music/americana"  class="mega haschild" id="menu482" title="Americana"><span class="menu-title">Americana</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first"><a href="/index.php/music/americana/a-joyful-noise"  class="mega first" id="menu561" title="A Joyful Noise"><span class="menu-title">A Joyful Noise</span></a></li><li  class="mega"><a href="/index.php/music/americana/the-audible-feast"  class="mega" id="menu567" title="The Audible Feast"><span class="menu-title">The Audible Feast</span></a></li><li  class="mega"><a href="/index.php/music/americana/humble-pie"  class="mega" id="menu562" title="Humble Pie"><span class="menu-title">Humble Pie</span></a></li><li  class="mega"><a href="/index.php/music/americana/lunch-on-the-back-porch"  class="mega" id="menu563" title="Lunch on the Back Porch"><span class="menu-title">Lunch on the Back Porch</span></a></li><li  class="mega"><a href="/index.php/music/americana/no-show"  class="mega" id="menu564" title="NO Show"><span class="menu-title">NO Show</span></a></li><li  class="mega"><a href="/index.php/music/americana/over-the-rainbow"  class="mega" id="menu565" title="Over the Rainbow"><span class="menu-title">Over the Rainbow</span></a></li><li  class="mega last"><a href="/index.php/music/americana/the-sonic-blender"  class="mega last" id="menu579" title="The Sonic Blender"><span class="menu-title">The Sonic Blender</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="/index.php/music/music-rock"  class="mega haschild" id="menu665" title="Rock"><span class="menu-title">Rock</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first"><a href="/index.php/music/music-rock/maps-and-legends"  class="mega first" id="menu575" title="Maps and Legends"><span class="menu-title">Maps and Legends</span></a></li><li  class="mega"><a href="/index.php/music/music-rock/kiss-kiss-bang-bang"  class="mega" id="menu652" title="Kiss Kiss Bang Bang"><span class="menu-title">Kiss Kiss Bang Bang</span></a></li><li  class="mega last"><a href="/index.php/music/music-rock/dead-air"  class="mega last" id="menu570" title="Dead Air"><span class="menu-title">Dead Air</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="/index.php/music/reggae"  class="mega haschild" id="menu667" title="Reggae"><span class="menu-title">Reggae</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first"><a href="/index.php/music/reggae/heavyweight-sound"  class="mega first" id="menu594" title="Heavyweight Sound"><span class="menu-title">Heavyweight Sound</span></a></li><li  class="mega"><a href="/index.php/music/reggae/sounds-of-zion"  class="mega" id="menu601" title="Sounds of Zion"><span class="menu-title">Sounds of Zion</span></a></li><li  class="mega last"><a href="/index.php/music/reggae/conscious-soulz"  class="mega last" id="menu687" title="Conscious Soulz"><span class="menu-title">Conscious Soulz</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="/index.php/music/jazz-and-blues"  class="mega haschild" id="menu485" title="Jazz and Blues"><span class="menu-title">Jazz and Blues</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first"><a href="/index.php/music/jazz-and-blues/jazz-from-the-wharf"  class="mega first" id="menu589" title="Jazz From the Wharf"><span class="menu-title">Jazz From the Wharf</span></a></li><li  class="mega"><a href="http://www.facebook.com/pages/The-Jazz-Odyssey-on-KZYXZ-FM/286149694853?ref=nf" target="_blank"  class="mega" id="menu590" title="Jazz Odyssey"><span class="menu-title">Jazz Odyssey</span></a></li><li  class="mega"><a href="/index.php/music/jazz-and-blues/portrait-in-jazz"  class="mega" id="menu649" title="Portrait in Jazz"><span class="menu-title">Portrait in Jazz</span></a></li><li  class="mega"><a href="/index.php/music/jazz-and-blues/sunday-evening-jazz"  class="mega" id="menu591" title="Sunday Evening Jazz"><span class="menu-title">Sunday Evening Jazz</span></a></li><li  class="mega last"><a href="/index.php/music/jazz-and-blues/roots-of-the-blues"  class="mega last" id="menu566" title="Roots of the Blues"><span class="menu-title">Roots of the Blues</span></a></li></ul></div></div>
</div></div></li><li  class="mega"><a href="http://spinitron.com/radio/playlist.php?station=kzyx"  class="mega" id="menu676" title="KZYX Music Playlists on Spinitron"><span class="menu-title">KZYX Music Playlists on Spinitron</span></a></li><li  class="mega last"><a href="/index.php/music/the-kzyx-jukebox-program-archives"  class="mega last" id="menu693" title="The KZYX Jukebox - Program Archives"><span class="menu-title">The KZYX Jukebox - Program Archives</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild active"><a href="/index.php/talk"  class="mega haschild active" id="menu664" title="Talk"><span class="menu-title">Talk</span><span class="menu-desc">&nbsp;</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="http://media.kzyx.org/mp3/News/"  class="mega first" id="menu696" title="KZYX Community News Archives"><span class="menu-title">KZYX Community News Archives</span></a></li><li  class="mega"><a href="http://media.kzyx.org/mp3/"  class="mega" id="menu690" title="Links to Available Program Archives"><span class="menu-title">Links to Available Program Archives</span></a></li><li  class="mega haschild"><a href="/index.php/talk/politics-and-public-affairs"  class="mega haschild" id="menu549" title="Politics and Public Affairs"><span class="menu-title">Politics and Public Affairs</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first"><a href="http://considerthis.us/" target="_blank"  class="mega first" id="menu644" title="Consider This"><span class="menu-title">Consider This</span></a></li><li  class="mega"><a href="http://www.thealliancefordemocracy.org/html/eng/2589-AA.shtml"  class="mega" id="menu609" title="Corporations and Democracy"><span class="menu-title">Corporations and Democracy</span></a></li><li  class="mega"><a href="/index.php/talk/politics-and-public-affairs/forthright-radio"  class="mega" id="menu610" title="Forthright Radio"><span class="menu-title">Forthright Radio</span></a></li><li  class="mega"><a href="https://www.facebook.com/PrideRadioMendocino"  class="mega" id="menu611" title="Pride Radio Mendocino"><span class="menu-title">Pride Radio Mendocino</span></a></li><li  class="mega"><a href="/index.php/talk/politics-and-public-affairs/takes-on-the-world"  class="mega" id="menu612" title="Takes on the World"><span class="menu-title">Takes on the World</span></a></li><li  class="mega"><a href="/index.php/talk/politics-and-public-affairs/womens-voices"  class="mega" id="menu618" title="Women's Voices"><span class="menu-title">Women's Voices</span></a></li><li  class="mega"><a href="/index.php/talk/politics-and-public-affairs/youth-speaks-out"  class="mega" id="menu619" title="Youth Speaks Out"><span class="menu-title">Youth Speaks Out</span></a></li><li  class="mega"><a href="http://media.kzyx.org/mp3/Mendo%20Currents/?C=M;O=D"  class="mega" id="menu692" title="Mendocino Currents"><span class="menu-title">Mendocino Currents</span></a></li><li  class="mega"><a href="/index.php/talk/politics-and-public-affairs/the-antinomian-hour"  class="mega" id="menu688" title="The Antinomian Hour"><span class="menu-title">The Antinomian Hour</span></a></li><li  class="mega"><a href="/index.php/talk/politics-and-public-affairs/the-cannabis-hour"  class="mega" id="menu706" title="The Cannabis Hour"><span class="menu-title">The Cannabis Hour</span></a></li><li  class="mega last"><a href="/index.php/talk/politics-and-public-affairs/the-discussion"  class="mega last" id="menu704" title="The Discussion"><span class="menu-title">The Discussion</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="/index.php/talk/health-and-well-being"  class="mega haschild" id="menu555" title="Health and Well Being"><span class="menu-title">Health and Well Being</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first"><a href="/index.php/talk/health-and-well-being/holistic-health-perspectives"  class="mega first" id="menu620" title="Holistic Health Perspectives"><span class="menu-title">Holistic Health Perspectives</span></a></li><li  class="mega"><a href="/index.php/talk/health-and-well-being/mind-body-and-health"  class="mega" id="menu621" title="Mind Body and Health"><span class="menu-title">Mind Body and Health</span></a></li><li  class="mega last"><a href="http://www.mindbodyhealthpolitics.org/"  class="mega last" id="menu622" title="Mind Body Health and Politics"><span class="menu-title">Mind Body Health and Politics</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild active"><a href="/index.php/talk/self-help-and-sustainability"  class="mega haschild active" id="menu479" title="Self Help and Sustainability"><span class="menu-title">Self Help and Sustainability</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first active"><a href="/index.php/talk/self-help-and-sustainability/the-farm-and-garden-show"  class="mega first active" id="menu557" title="Farm and Garden Show"><span class="menu-title">Farm and Garden Show</span></a></li><li  class="mega"><a href="/index.php/talk/self-help-and-sustainability/point-and-click"  class="mega" id="menu556" title="Point and Click"><span class="menu-title">Point and Click</span></a></li><li  class="mega"><a href="/index.php/talk/self-help-and-sustainability/the-renewable-energy-hour"  class="mega" id="menu558" title="Renewable Energy Hour"><span class="menu-title">Renewable Energy Hour</span></a></li><li  class="mega"><a href="/index.php/talk/self-help-and-sustainability/wildoak-living"  class="mega" id="menu560" title="Wildoak Living"><span class="menu-title">Wildoak Living</span></a></li><li  class="mega last"><a href="/index.php/talk/self-help-and-sustainability/the-ecology-hour"  class="mega last" id="menu614" title="The Ecology Hour"><span class="menu-title">The Ecology Hour</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="/index.php/talk/spoken-word-comedy-poetry"  class="mega haschild" id="menu509" title="Spoken Word, Comedy, Poetry"><span class="menu-title">Spoken Word, Comedy, Poetry</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first"><a href="/index.php/talk/spoken-word-comedy-poetry/radiogram"  class="mega first" id="menu605" title="Radiogram"><span class="menu-title">Radiogram</span></a></li><li  class="mega"><a href="http://www.outfarpress.com/rrr.html" target="_blank"  class="mega" id="menu606" title="RhythmRunningRiver"><span class="menu-title">RhythmRunningRiver</span></a></li><li  class="mega"><a href="/index.php/talk/spoken-word-comedy-poetry/the-tree-house"  class="mega" id="menu607" title="The Tree House"><span class="menu-title">The Tree House</span></a></li><li  class="mega last"><a href="http://www.lindapack.net" target="_blank"  class="mega last" id="menu663" title="Mendocino County Remembered"><span class="menu-title">Mendocino County Remembered</span></a></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/index.php/talk/national-and-regional-programs"  class="mega" id="menu510" title="National and Regional Programs"><span class="menu-title">National and Regional Programs</span></a></li><li  class="mega"><a href="/index.php/talk/trading-time"  class="mega" id="menu559" title="Trading Time"><span class="menu-title">Trading Time</span></a></li><li  class="mega last"><a href="/index.php/talk/the-kzyx-jukebox-program-archives"  class="mega last" id="menu694" title="The KZYX Jukebox - Program Archives"><span class="menu-title">The KZYX Jukebox - Program Archives</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="/index.php/about-us"  class="mega haschild" id="menu466" title="About"><span class="menu-title">About</span><span class="menu-desc">&nbsp;</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first haschild"><a href="/index.php/about-us/station-business"  class="mega first haschild" id="menu540" title="Station Business"><span class="menu-title">Station Business</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first"><a href="/index.php/about-us/station-business/board-members"  class="mega first" id="menu541" title="Current Board Members"><span class="menu-title">Current Board Members</span></a></li><li  class="mega"><a href="/index.php/about-us/station-business/next-meeting"  class="mega" id="menu544" title="Next Board Meeting"><span class="menu-title">Next Board Meeting</span></a></li><li  class="mega"><a href="/index.php/about-us/station-business/general-managers-reports"  class="mega" id="menu542" title="General Manager's Reports"><span class="menu-title">General Manager's Reports</span></a></li><li  class="mega"><a href="/index.php/about-us/station-business/meeting-minutes"  class="mega" id="menu543" title="Meeting Minutes"><span class="menu-title">Meeting Minutes</span></a></li><li  class="mega"><a href="/index.php/about-us/station-business/community-advisory-board"  class="mega" id="menu545" title="Community Advisory Board"><span class="menu-title">Community Advisory Board</span></a></li><li  class="mega"><a href="/index.php/about-us/station-business/contact-the-board"  class="mega" id="menu547" title="Contact the Board"><span class="menu-title">Contact the Board</span></a></li><li  class="mega"><a href="/index.php/about-us/station-business/general-managers-blog"  class="mega" id="menu641" title="General Manager's Blog"><span class="menu-title">General Manager's Blog</span></a></li><li  class="mega"><a href="/index.php/about-us/station-business/mcpb-bylaws-and-financial-statements"  class="mega" id="menu506" title="MCPB Bylaws and Financial Statements"><span class="menu-title">MCPB Bylaws and Financial Statements</span></a></li><li  class="mega"><a href="/index.php/about-us/station-business/underwriting"  class="mega" id="menu660" title="Underwriting"><span class="menu-title">Underwriting</span></a></li><li  class="mega"><a href="/index.php/about-us/station-business/misc-reports"  class="mega" id="menu546" title="Misc Reports"><span class="menu-title">Misc Reports</span></a></li><li  class="mega"><a href="http://media.kzyx.org/mp3/MCPB%20Board%20Meeting%20Audio/"  class="mega" id="menu697" title="MCPB Board Meeting Audio"><span class="menu-title">MCPB Board Meeting Audio</span></a></li><li  class="mega haschild"><a href="/index.php/about-us/station-business/jobs-at-kzyx"  class="mega haschild" id="menu699" title="Jobs at KZYX"><span class="menu-title">Jobs at KZYX</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level3"><li  class="mega first"><a href="/index.php/about-us/station-business/jobs-at-kzyx/program-director"  class="mega first" id="menu701" title="Program Director"><span class="menu-title">Program Director</span></a></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/index.php/about-us/station-business/mcpb-board-committees"  class="mega" id="menu703" title="MCPB Board Committees"><span class="menu-title">MCPB Board Committees</span></a></li><li  class="mega last"><a href="/index.php/about-us/station-business/mcpb-membership-count"  class="mega last" id="menu707" title="MCPB Membership Count"><span class="menu-title">MCPB Membership Count</span></a></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/index.php/about-us/contact-us"  class="mega" id="menu503" title="Contact Us"><span class="menu-title">Contact Us</span></a></li><li  class="mega"><a href="/index.php/about-us/contact-a-programmer"  class="mega" id="menu679" title="Contact a Programmer"><span class="menu-title">Contact a Programmer</span></a></li><li  class="mega"><a href="/index.php/about-us/donate-or-join"  class="mega" id="menu548" title="Donate or Join"><span class="menu-title">Donate or Join</span></a></li><li  class="mega"><a href="/index.php/about-us/mission-statement"  class="mega" id="menu492" title="Mission Statement"><span class="menu-title">Mission Statement</span></a></li><li  class="mega"><a href="/index.php/about-us/privacy-policy"  class="mega" id="menu496" title="Privacy Policy"><span class="menu-title">Privacy Policy</span></a></li><li  class="mega"><a href="/index.php/about-us/local-content-and-services-report"  class="mega" id="menu683" title="Local Content and Services Report"><span class="menu-title">Local Content and Services Report</span></a></li><li  class="mega"><a href="/index.php/about-us/licenses-and-contour-maps"  class="mega" id="menu678" title="Licenses and Contour Maps"><span class="menu-title">Licenses and Contour Maps</span></a></li><li  class="mega haschild"><a href="/index.php/about-us/volunteering-at-kzyx"  class="mega haschild" id="menu685" title="Volunteering at KZYX"><span class="menu-title">Volunteering at KZYX</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first"><a href="/index.php/about-us/volunteering-at-kzyx/administration-volunteer"  class="mega first" id="menu471" title="Administration Volunteer"><span class="menu-title">Administration Volunteer</span></a></li><li  class="mega"><a href="/index.php/about-us/volunteering-at-kzyx/broadcasting-volunteer"  class="mega" id="menu468" title="Broadcasting Volunteer"><span class="menu-title">Broadcasting Volunteer</span></a></li><li  class="mega"><a href="/index.php/about-us/volunteering-at-kzyx/facilities-volunteer"  class="mega" id="menu469" title="Facilities Volunteer"><span class="menu-title">Facilities Volunteer</span></a></li><li  class="mega"><a href="/index.php/about-us/volunteering-at-kzyx/outreach-volunteer"  class="mega" id="menu470" title="Outreach Volunteer"><span class="menu-title">Outreach Volunteer</span></a></li><li  class="mega last"><a href="/index.php/about-us/volunteering-at-kzyx/pledge-drive-volunteer"  class="mega last" id="menu472" title="Pledge Drive Volunteer"><span class="menu-title">Pledge Drive Volunteer</span></a></li></ul></div></div>
</div></div></li><li  class="mega last"><a href="http://kzyx.org/index.php/component/content/article/78-site-content/212-mcpb-diversity-statement"  class="mega last" id="menu689" title="MCPB Diversity Statement"><span class="menu-title">MCPB Diversity Statement</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="http://kzyx.org/index.php/events/eventscalendar"  class="mega haschild" id="menu532" title="Events"><span class="menu-title">Events</span><span class="menu-desc">&nbsp;</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/index.php/events/eventscalendar"  class="mega first" id="menu680" title="Events Calendar"><span class="menu-title">Events Calendar</span></a></li><li  class="mega last"><a href="/index.php/events/how-to-use-the-calendar"  class="mega last" id="menu681" title="How to Use The Calendar"><span class="menu-title">How to Use The Calendar</span></a></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/index.php/donate-or-join"  class="mega" id="menu504" title="Donate"><span class="menu-title">Donate</span><span class="menu-desc">&nbsp;</span></a></li><li  class="mega last"><a href="http://kzyx.mcn.org:4000/kzyxlive.m3u"  class="mega last" id="menu684" title="Listen Live"><span class="menu-title">Listen Live</span><span class="menu-desc">&nbsp;</span></a></li></ul>
</div>			<script type="text/javascript">
			var megamenu = new jaMegaMenuMoo ('ja-megamenu', {
				'bgopacity': 0, 
				'delayHide': 300, 
				'slide': 1, 
				'fading': 0,
				'direction':'down',
				'action':'mouseover',
				'tips': false,
				'duration': 300,
				'hidestyle': 'fastwhenshow'
			});			
			</script>
					 
		
				
					</div>
		
			
				</div>		
				
<!-- jdoc:include type="menu" level="0" / -->

<ul class="no-display">
    <li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
</ul>				
			
		
				
		<div id="ja-cpanel-wrapper">
<div id="ja-cpanel">
	<div id="ja-cpanel-main">
		<div class="ja-cpanel-head clearfix">
			<a href="http://wiki.joomlart.com/wiki/JA_T3_Framework_2/Overview" class="first" title="About T3"><span>About</span></a>
			<a href="http://wiki.joomlart.com/wiki/JA_T3_Framework_2/Guides" title="Guides"><span>Guides</span></a>
			<a href="http://wiki.joomlart.com/wiki/JA_T3_Framework_2/FAQs" title="FAQs"><span>FAQs</span></a>
		</div>
		<div class="ja-cpanel-tools clearfix">
		 
			<h3>Font Size</h3>

<div class="ja-box-usertools">
  <ul class="ja-usertools-font clearfix">
    	<li class="font-inc"><a title="Increase font size" onclick="switchFontSize('ja_social_font', 'inc');return false;"><span>Increase font size</span></a></li>
    	<li class="font-dec"><a title="Decrease font size" onclick="switchFontSize('ja_social_font', 'dec');return false;"><span>Decrease font size</span></a></li>
    	<li class="font-reset"><a title="Default font size" onclick="switchFontSize('ja_social_font', 'reset');return false;"><span>Default font size</span></a></li>
    </ul>
</div>
<script type="text/javascript">
	var DefaultFontSize=parseInt('3');
	var CurrentFontSize=parseInt('3');
</script>						 
			<h3>Profile</h3>

<div class="ja-box-usertools">
  <ul class="ja-usertools-profile clearfix">
    	<li class="profile ">
  	<input type="radio" id="user_profile_blue" name="user_profile" value="blue"  />
  	<label for="user_profile_blue" title="blue"><span>blue</span>
  	</label></li>	
    	<li class="profile ">
  	<input type="radio" id="user_profile_default" name="user_profile" value="default"  />
  	<label for="user_profile_default" title="default"><span>default</span>
  	</label></li>	
    	<li class="profile ">
  	<input type="radio" id="user_profile_grey" name="user_profile" value="grey"  />
  	<label for="user_profile_grey" title="grey"><span>grey</span>
  	</label></li>	
    	<li class="profile ">
  	<input type="radio" id="user_profile_orange" name="user_profile" value="orange"  />
  	<label for="user_profile_orange" title="orange"><span>orange</span>
  	</label></li>	
    	<li class="profile ">
  	<input type="radio" id="user_profile_purple" name="user_profile" value="purple"  />
  	<label for="user_profile_purple" title="purple"><span>purple</span>
  	</label></li>	
    </ul>
</div>				 
			<h3>Layout</h3>

<div class="ja-box-usertools">
  <ul class="ja-usertools-layout clearfix">
    	<li class="layout layout-default">
  	<input type="radio" id="user_layouts_default" name="user_layouts" value="default"  />
  	<label for="user_layouts_default" title="default"><span>default</span>
  	</label></li>	
    	<li class="layout layout-left-main-right">
  	<input type="radio" id="user_layouts_left-main-right" name="user_layouts" value="left-main-right"  />
  	<label for="user_layouts_left-main-right" title="left-main-right"><span>left-main-right</span>
  	</label></li>	
    	<li class="layout layout-left-right-main">
  	<input type="radio" id="user_layouts_left-right-main" name="user_layouts" value="left-right-main"  />
  	<label for="user_layouts_left-right-main" title="left-right-main"><span>left-right-main</span>
  	</label></li>	
    	<li class="layout layout-right-main-left">
  	<input type="radio" id="user_layouts_right-main-left" name="user_layouts" value="right-main-left"  />
  	<label for="user_layouts_right-main-left" title="right-main-left"><span>right-main-left</span>
  	</label></li>	
    </ul>
</div>								</div>
		<div class="ja-cpanel-action clearfix">
			<a href="#" onclick="cpanel_apply();return false;" class="button" title="Apply setting"><span>Apply</span></a>
			<a href="#" onclick="cpanel_reset();return false;" title="Reset to default setting"><span>Reset</span></a>
            <a target="_blank" href="http://www.joomlart.com/joomla/jat3-framework/" class="ja-cpanel-video"><span>&nbsp;</span></a>
		</div>
	</div>
	<a href="#" id="ja-cpanel-toggle"><span>Cpanel</span></a>
</div>
</div>

<script type="text/javascript">
	var tmpl_name = 'ja_social';
	window.addEvent('load', function () {
		$('ja-cpanel-toggle').status == 'close';
		$('ja-cpanel-toggle').slider = new Fx.Slide('ja-cpanel-main', {duration: 400});
		$('ja-cpanel-toggle').slider.hide();
		$('ja-cpanel').setStyle ('top', 0);
		$('ja-cpanel-toggle').addEvent ('click', function (e) {
			this.slider.toggle();
			if (this.hasClass ('open')) {
				this.removeClass ('open').addClass ('close');
			} else {
				this.removeClass ('close').addClass ('open');
			}
			new Event(e).stop();
		});

	});
</script>		 
		
				
		
			
				
	<!-- MAIN CONTAINER -->
	<div id="ja-container" class="wrap ja-r1">
					
			
					<div class="main clearfix">
		
				
				<div id="ja-mainbody" style="width:78%">
			<!-- CONTENT -->
			<div id="ja-main" style="width:100%">
			<div class="inner clearfix">
				
				
<div id="system-message-container">
</div>
				
				<div id="ja-contentwrap" class="clearfix ">
					<div id="ja-content" class="column" style="width:100%">
						<div id="ja-current-content" class="column" style="width:100%">
														
														<div id="ja-content-main" class="ja-content-main clearfix">
								<div id="eblog-wrapper" class="eblog-default eblog-site"><div id="ezblog-head" class="mbm">
	<div class="in clearfix">
		
				<h1 class="component-title reset-h"></h1>
		<p class="fsm rip mts mbm"></p>
		
				<div id="ezblog-menu">
			<ul class="blog-navi reset-ul float-li clearfix">
								<li class="toolbar-item toolbar-latest item-active">
					<a href="/index.php/latest"><span>Home</span></a>
				</li>
				
								<li class="toolbar-item toolbar-categories item">
					<a href="/index.php/music/americana/categories"><span>Categories</span></a>
				</li>
				
				
									
									
								<li class="toolbar_item toolbar-search item">
					<a href="javascript:void(0);" onclick="eblog.search.toggle()"><span>Blog Search</span></a>
					<div class="search-form user-form pabs" style="display: none;" id="easyblog-search-form">
						<i class="subtoolbar-arrow pabs"></i>
						<div class="in clearfix">
							<form method="get" action="/index.php/talk/self-help-and-sustainability/the-farm-and-garden-show/search/parsequery">
								<label for="username" class="float-l">
									<input id="username" type="text" name="query" class="input text" alt="query" autocomplete="off" />
								</label>
								<button class="button submit-search float-r" type="submit">Blog Search</button>
								<input type="hidden" name="option" value="com_easyblog" />
								<input type="hidden" name="view" value="search" />
								<input type="hidden" name="layout" value="parsequery" />
								<input type="hidden" name="Itemid" value="557" />
							</form>
						</div>
					</div>
				</li>
				
																<li class="user-access float-r">
					<a href="javascript:void(0);" onclick="eblog.login.toggle()"><span>Blogger Login</span></a>
					<div class="user-form pabs" style="display: none;" id="easyblog-login-form">
						<i class="subtoolbar-arrow pabs"></i>
						<div class="in clearfix">
							<form action="/index.php/talk/self-help-and-sustainability/the-farm-and-garden-show" method="post">
								<label for="username" class="float-l width-full rip">
									<span class="trait">Username</span>
									<input id="username" type="text" name="username" class="input text" alt="username" />
								</label>
								<label for="passwd" class="float-l width-full rip">
									<span class="trait">Password</span>
																			<input type="password" id="passwd" class="input text" name="password" />
																	</label>
								<div class="mts float-l width-full">
																		<label for="remember" class="remember float-l">
										<input id="remember" type="checkbox" name="remember" value="yes" alt="Remember Me" class="rip" />
										<span>Remember me</span>
									</label>
																		<button class="button submit float-r" type="submit">Blogger Login</button>
								</div>
																<input type="hidden" value="com_users"  name="option">
								<input type="hidden" value="user.login" name="task">
								<input type="hidden" name="return" value="L2luZGV4LnBocC90YWxrL3NlbGYtaGVscC1hbmQtc3VzdGFpbmFiaWxpdHkvdGhlLWZhcm0tYW5kLWdhcmRlbi1zaG93L2VudHJ5L3RoZS13aWxkLXdpc2RvbS1vZi13ZWVkcy1rYXRyaW5hLWJsYWlyLW5vdi0yMS0yMDE2" />
																<input type="hidden" name="eb994b3e2588caeb6d39c3833cfd5030" value="1" />							</form>
						</div>
					</div>
				</li>
											</ul>
		</div>
			</div>
</div>
<script type="text/javascript">
sQuery(document).ready( function(){
	eblog.blog.tab.init();
});
</script>
<div id="ezblog-body">
<div id="entry_1755" class="blog-read clearfix">
			
	<div class="blog-head mtm">
				<h1 id="title_1755" class="blog-title rip">
			The Wild Wisdom of Weeds, Katrina Blair, Nov. 21 2016		</h1>
	</div>

	<div class="blog-brief ptl pbl mbl">
		<div class="in">
						<div class="blog-avatar float-l prel mrm">
								<a href="/index.php/talk/self-help-and-sustainability/the-farm-and-garden-show/blogger/listings/farmandgarden" class="avatar float-l">
					<img src="http://www.kzyx.org/images/easyblog_avatar/46_p.jpg" alt="The Farm and Garden Show" class="avatar isBlogger" width="36" height="36" />
				</a>
							</div>
						<div class="blog-meta">
				<div class="in">
					Posted by					<a href="/index.php/talk/self-help-and-sustainability/the-farm-and-garden-show/blogger/listings/farmandgarden">The Farm and Garden Show</a>
					<div class="stackTip tooltip-blogger" data-options='{"my":"left top","at":"right bottom","of":{"traverseUsing":"prev"}}'>
<div id="ezttip">
<div id="ezttip-in">
<div id="ezttip-in-in">
    <div class="ezttip-wrap">
        <div class="ezttip-avatar"><img src="http://www.kzyx.org/images/easyblog_avatar/46_p.jpg" width="45" height="45" /></div>
        <div class="ezttip-content">
            <div class="ezttip-title"><span>The Farm and Garden Show</span></div>
            <div class="ezttip-desc">To see all available audio archives of the Farm and Garden Show go to our website link shown above.
The Farm ...</div>
            <div class="ezttip- is-offline">User is currently offline</div>
        </div>
    </div>
</div>
</div>
</div>
</div>
					on					Monday, 28 November 2016					in <a href="/index.php/music/americana/categories/listings/uncategorized">Uncategorized</a>				</div>
			</div>
			<div class="blog-option mts">
				<ul class="reset-ul float-li small fsm">
											<li class="blog-hit">Hits: 75</li>
																				<li class="print">
	<a rel="nofollow" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;"
	   title="Print"
	   href="/index.php/talk/self-help-and-sustainability/the-farm-and-garden-show/entry/the-wild-wisdom-of-weeds-katrina-blair-nov-21-2016?tmpl=component&amp;print=1">
		Print	</a>
</li>

<li id="bookmark-link" class="bookmark">
	<a href="http://www.addthis.com/bookmark.php?v=250&amp;pubid=xa-4be11e1875bf6363" class="addthis_button_compact">Bookmark</a>
	<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=xa-4be11e1875bf6363"></script>
</li>				</ul>
			</div>
		</div>
	</div>


			<div class="blog-text clearfix prel mtm mbm">
										<p>Bill Taylor and Jaye Alison Moscariello interview Katrina Blair about her book The Wild Wisdom of Weeds.. Exterminated as invaders, hated in lawns, underutilized nutritious plants have followed humans to all corners of the Earth that we have occupied.  This show outlines how to use 13 plants or groups of plants and may change how you handle them.  Amaranth, Chickweed, Clover, Dandelion, Dock, Grass, Knotweed, Lambsquarter, Mallow, Mustard, Plantain, Purslane, Thistle can be made into green powders, bdeads, eafen fresh, and used for medicine or body care.  Many recipes, largely raw food, the bring the ideas into concrete value.  Celebrate and make use of the abundance.</p>
<p>For now this show is on jukebox.kzyx.org for November 21, 2016.</p>
<p>We will interview her again in March or February 2017 when we hope to have her offer a workshop in Mendocino County.</p>
								
				
		
	</div>

	
	<div class="blog-tag fsm mtm">Tags: <a href="/index.php/tags/tag/medicinal-plants">Medicinal plants</a>, <a href="/index.php/tags/tag/nutrition">nutrition</a>, <a href="/index.php/tags/tag/wild-plants">Wild plants</a>, <a href="/index.php/tags/tag/wildcrafting">Wildcrafting</a></div>

	
	

		</div><!--end: .blog-read-->
<ul class="tab_button reset-ul float-li clearfix">
		<li id="button-author" class="tab_item author"><a href="javascript:void(0);" class="ico"><span>About the author</span></a></li>
			</ul>

	<div id="section-author" class="blog-section tab_container clearfix">
	<div class="ptl pbl">
					<img src="http://www.kzyx.org/images/easyblog_avatar/46_p.jpg" class="avatar float-l mrm" width="64" height="64" />
			    <div class="author-info">
	    	<div class="author-name rip mbs">
	    		<a href="/index.php/talk/self-help-and-sustainability/the-farm-and-garden-show/blogger/listings/farmandgarden">The Farm and Garden Show</a>
	    			    			    	</div>
	        	        <div class="author-about"><p><b>To see all available audio archives of the Farm and Garden Show go to our website link shown above.<b></p><br /><br /><br />
<font size=3>The Farm and Garden Show airs every Monday from 1 pm to 2 pm.</font></div>
	        	        			<div class="author-url small mts"><a href="http://media.kzyx.org/mp3/farm/" target="_blank" class="author-url" rel="nofollow">http://media.kzyx.org/mp3/farm/</a></div>
				        	    </div>
	    <div class="clear"></div>
		<div class="author-meta profile-connect mtm">
	        <ul class="connect-links reset-ul float-li">
	        	        				            <li><a href="/index.php/talk/self-help-and-sustainability/the-farm-and-garden-show/blogger/listings/farmandgarden" class="author-profile">View author's profile</a></li>
			
				        </ul>
		</div>
	</div>
</div>



</div><!--end: #ezblog-body-->
</div>							</div>
							
													</div>
						
											</div>

										
				</div>

							</div>
			</div>
			<!-- //CONTENT -->
						
		</div>
				<!-- RIGHT COLUMN--> 
		<div id="ja-right" class="column sidebar" style="width:22%">

			
						<div class="ja-colswrap clearfix ja-r1">
				
								<div id="ja-right2" class="ja-col  column" style="width:100%">
						<div class="ja-moduletable moduletable  clearfix" id="Mod88">
						<div class="ja-box-ct clearfix">
		<script type="text/javascript">
	function iFrameHeight() {
		var h = 0;
		if (!document.all) {
			h = document.getElementById('blockrandom').contentDocument.height;
			document.getElementById('blockrandom').style.height = h + 60 + 'px';
		} else if (document.all) {
			h = document.frames('blockrandom').document.body.scrollHeight;
			document.all.blockrandom.style.height = h + 20 + 'px';
		}
	}
</script>

<iframe 	id="blockrandom"
	name=""
	src="http://kzyx.org/now_playing.php"
	width="100%"
	height="125"
	scrolling="auto"
	class="wrapper" >
	No Iframes</iframe>		</div>
    </div>
		<div class="ja-moduletable moduletable  clearfix" id="Mod80">
						<div class="ja-box-ct clearfix">
		

<div class="custom"  >
	<p style="text-align: center;"><a href="https://kzyx.secureallegiance.com/kzyx/WebModule/Donate.aspx?P=WEBDEFAULT&amp;PAGETYPE=PLG&amp;CHECK=f%2fgKaPLij%2faMU3qkouquZ71YhDw50SikSh2nq0qouhg%3d"><img src="/DonateNow.jpg" border="0" /></a></p>
<hr />
<h1 style="text-align: center;"><a href="http://kzyx.org/Schedule/KZYX_Weekly_Schedule.pdf"><strong>Weekly Schedule</strong></a></h1>
<form style="overflow: auto; width: 5pt; height: 2pt; position: absolute;" action="?" method="post"></form></div>		</div>
    </div>
		<div class="ja-moduletable moduletable  clearfix" id="Mod85">
						<div class="ja-box-ct clearfix">
		

<div class="custom"  >
	<p style="text-align: right;"><a href="http://kzyx.mcn.org:4000/kzyxlive.m3u"><img src="/images/ListenLive.jpg" border="0" style="display: block; margin-left: auto; margin-right: auto;" /></a><span style="font-size: xx-small;"><a href="/index.php/listenlivenow"><span class="caption">Having Trouble?</span></a></span></p>
<h2 style="text-align: left;"><span style="font-size: medium;"><span class="caption"><strong class="caption">Want KZYX archives on demand?  Try the new <a href="http://jukebox.kzyx.org"><span style="text-decoration: underline;">KZYX Jukebox</span></a>!  It works well on your phone too. </strong>(Still being tested so offered "as is.")</span></span></h2>
<p><span style="font-size: medium;"><span class="caption">Keep up with <a href="https://www.facebook.com/KZYXMendocino?fref=ts"><span style="text-decoration: underline;"><strong>KZYX on Facebook</strong></span></a>.<br /></span></span></p></div>		</div>
    </div>
						
				</div>
							</div>
								</div>
		<!-- //RIGHT COLUMN--> 
					 
		
				
					</div>
		
			
					</div>
		<!-- //MAIN CONTAINER -->

					<div id="ja-botsl" class="wrap ">		
				
			
					<div class="main">
		
				
		 
			<div class="main-inner1 clearfix">
		<!-- SPOTLIGHT -->
<div class="ja-box column ja-box-left" style="width: 50%;">
		<div class="ja-moduletable moduletable  clearfix" id="Mod96">
						<h3><span>KZYX Phone Numbers</span></h3>
				<div class="ja-box-ct clearfix">
		

<div class="custom"  >
	<h2>Business office 707-895-2324</h2>
<h2>Philo studio 707-895-2448</h2>
<h2>Willits studio 707-456-9991</h2>
<h2>Mendocino studio 707-937-5103</h2></div>		</div>
    </div>
	
</div>
<div class="ja-box column ja-box-right" style="width: 50%;">
		<div class="ja-moduletable moduletable  clearfix" id="Mod98">
						<h3><span>KZYX Underwriting</span></h3>
				<div class="ja-box-ct clearfix">
		

<div class="custom"  >
	<h2>KZYX doesn’t play commercials but we do have underwriting, which is very different from advertising. It is a great way to support KZYX and in exchange we will let our listeners know what goods and services your organization offers.</h2>
<h2>For questions about underwriting on KZYX, call (707) 895-2324 or email <strong>uw [at] kzyx [dot] org</strong></h2>
<form style="overflow: auto; width: 5pt; height: 1pt; position: absolute;" action="?" method="post"><a href="http://www.pornogeschichte.com/" title="sex geschichten">sex geschichten</a>
<br>

<div><a href="http://liseliporno.net/" title="liseli porno">liseli porno</a></div> </form></div>		</div>
    </div>
	
</div>
<!-- SPOTLIGHT -->

<script type="text/javascript">
	window.addEvent('load', function (){ equalHeight ('#ja-botsl .ja-box') });
</script>		 
			</div>
		 
		
				
					</div>
		
			
				</div>		
								<div id="ja-navhelper" class="wrap ">		
				
			
					<div class="main">
		
				
		 
			<div class="main-inner1 clearfix">
		<div class="ja-breadcrums">
	
</div>

<ul class="ja-links">
		<li class="top"><a href="javascript:scroll(0,0)" title="Back to Top">Top</a></li>
</ul>

<ul class="no-display">
	<li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
</ul>		 
			</div>
		 
		
				
					</div>
		
			
				</div>		
				<div id="ja-footer" class="wrap ">		
				
			
					<div class="main clearfix">
		
				
		    

		<div class="ja-footnav">
		

<div class="custom"  >
	<h2><a href="/index.php/about-us/privacy-policy">KZYX Privacy Policy</a>  |  <a href="http://www.npr.org/" target="_blank">National Public Radio</a>  |  <a href="http://www.pacifica.org/" target="_blank">Pacifica Radio</a>  |  <a href="http://www.pri.org/" target="_blank">Public Radio International</a></h2></div>
	</div>
	
	<div class="ja-copyright">
		
	</div>
	
			 
		
				
					</div>
		
			
				</div>
</div>



</body>

</html>



